読者です 読者をやめる 読者になる 読者になる

Shut the fuck up and write some code

グダグダ言わずにコードを書きたいブログ

chumby予約開始

flashlite3.0

http://www.chumby.jp/index.html

まだ日本語版出来てないけど後でアップデートできるそう。29400円は高いのか安いのか。うーん。

flashlite3搭載ってことで、fl3向けコンテンツ(ガジェッド)を作る良い練習台にはなるかと思うんだけど、せっかくこれだけのものなんだから普通にflash搭載した方がよくね?って思っちゃうんだよなあ。もしかして後でアップデートされるとか?

AS3バリバリになってきたこのご時世に、AS2なfl3を触ってしまったら逆ギレするflasherが続出しそうな気もしないでもない。みんな我慢してAS2でウィジェット作れるんだろうか。

入手困難にはなり難そうなんだけどどうなんだろうなあ。値段的にも勢い余って買ってしまうにはちょっとハードル高い。僕wiiとか持ってないんでそっち向けのコンテンツの方に手を出してみたい気持ちもなくはないんで。んまあ、脊髄反射で買ってしまって後で頭抱えたくないので、取りあえず日本語版待ち。僕は大人ですよ!

広告を非表示にする